[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Standards-version: -- problem

On Tue, Jul 20, 1999 at 12:18:23PM +0200, Andreas Tille wrote:
> I tried to build a package with the new policy standard

BTW don't use all four fields. Just 3.0.0 is enough.

> E: pcd2html: no-copyright-file
> E: pcd2html: binary-without-manpage pcd2html

Lintian is a bit out of sync with the newest policy - it still parses
/usr/doc and /usr/man directories instead of their FHS counterparts.

This will be fixed soon, until then, ignore it.

enJoy -*/\*- spelled 'iosip', or simply 'joseph'

Reply to: