[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Standards-version: -- problem

> On Tue, Jul 20, 1999 at 12:18:23PM +0200, Andreas Tille wrote:
> > I tried to build a package with the new policy standard
> BTW don't use all four fields. Just 3.0.0 is enough.

More precisely, you don't *need* to use all four fields, the first
three are enough.  See /usr/(share/)doc/debian-policy/changelog.gz,
section for policy if I remember correctly.  And there was a
long debate about this a while ago ;)



  Julian Gilbey, Dept of Maths, QMW, Univ. of London. J.D.Gilbey@qmw.ac.uk
        Debian GNU/Linux Developer,  see http://www.debian.org/~jdg

Reply to: