[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packages compiled against GTK+1.1 <= 1.1.4 *MUST BE RECOMPILED*!

On Wed, Dec 02, 1998 at 05:12:35PM -0800, Ben Gertzfield wrote:
>     Brian> Recompiled packages are in incoming.
> Let's hope they don't get automatically accepted into the archives before
> the libgtk1.1.5 packages are moved out of Incoming ;)

Ben, is it possible to keep an 1.1 package around for compatibility with
slink? I don't want to go potato on my system unless slink has become stable
at least. That is I have no problem with the library,, it is already
installed. But the -dev package is a problem. And since there are other -dev
packages depending on it it would be quite a mess to switch every now and
then. Thus my packages won't be ported in the near future and won't run with
potato unless the old package remains in there.

Dr. Michael Meskes, Manager of the Western Branch Office, Datenrevision GmbH
work: Cuxhavener Str. 36, D-21149 Hamburg, Michael.Meskes@datenrevision.de
home: Th.-Heuss-Str. 61, D-41812 Erkelenz, Michael.Meskes@usa.net
Go SF49ers! Go Rhein Fire! Use Debian GNU/Linux! Use PostgreSQL!

Reply to: