[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packages compiled against GTK+1.1 <= 1.1.4 *MUST BE RECOMPILED*!

>> "BG" == Ben Gertzfield <che@debian.org> writes:

BG> Any maintainer who has a package in this list must grab the new
BG> GLib and GTK+ from Incoming and recompile their packages for
BG> potato. You don't have to upload the fixed packages yet, as it's
BG> taking a little while for the new GLib and GTK+ to be accepted
BG> into the archives, but please do the recompile as soon as
BG> possible.

I'll do this for my xlogmaster, but I just downgraded libc6, as there
is no fixed libstdc++2.8 and without it, soe important packages I need 
won't work.

I also fear to produce packages having the frame_info problem, so I
still  wait for some clueful person to post a list of packages one
needs (or one has to avoid) in order to produce proper binaries.


Reply to: