[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packages compiled against GTK+1.1 <= 1.1.4 *MUST BE RECOMPILED*!



> >> "BG" == Ben Gertzfield <che@debian.org> writes:
> 
> BG> Any maintainer who has a package in this list must grab the new
> BG> GLib and GTK+ from Incoming and recompile their packages for
> BG> potato. You don't have to upload the fixed packages yet, as it's
> BG> taking a little while for the new GLib and GTK+ to be accepted
> BG> into the archives, but please do the recompile as soon as
> BG> possible.


What is this?? I maintain several GTK apps, compiled against GTK+ 1.0.6.
Do I have to recompile these apps??

Binary incompatibility sucks ;)

--
Robert S. Edmonds
+-------------------------------------------------------+
| Debian developer         |      http://www.debian.org |
| Freshmeat staff member   |       http://freshmeat.net |
| NetWinder developer      |   http://www.netwinder.org |
| stu@novare.net           |    http://www.stu.ddns.org |
+-------------------------------------------------------+
VFS: Busy inodes after unmount. Self-destruct in 5 seconds.  Have a nice day...


Reply to: