[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: HELP Downgrading (Was: WARNING about XFree86!)



On Wed, Oct 21, 1998 at 01:14:01PM +0200, Andreas Tille wrote:
> > >     Hm?  You can use dpkg to put packages on hold from the command
> > > line?  Could someone tell me how this works, please?  I have a
> > > personal dislike for dselect... :)
> > 
> > dpkg --get-selections
> > dpkg --set-selections
> > 
> > echo "pachage hold" | dpkg --set-selections
> Is there any help for those who got this warning to late????
> 
> I did the update but my fvwm shows very strange behaviour (the pointer
> seems to be anywhere but not where this damn black arrow is on my screen).
> 
> Are there any old packages to downgrade?

In hamm, or you could continue to try and upgrade to the latest packages,
there's an attempt at -5 being built as we speak.  This makes 4 versions of
X in 4 days.


> Why does untested packages go to master, if the are so importand for
> a working system?

Slink is our current development version.  If you can't handle that things
break---even important things---in development cycles, you probably should
stick with hamm and only grab the few things you need from slink.

X -5 should propagate the mirrors in a couple days.

-- 
Show me the code or get out of my way.

Attachment: pgpxxkJquhWRf.pgp
Description: PGP signature


Reply to: