[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

HELP Downgrading (Was: WARNING about XFree86!)

On Mon, 19 Oct 1998, Joseph Carter wrote:

> On Mon, Oct 19, 1998 at 05:12:47PM -0500, Zed Pobre wrote:
> > > packaging errors should use the new version (  Other should use
> > > dpkg or dselect to put their X packages on hold.
> > 
> >     Hm?  You can use dpkg to put packages on hold from the command
> > line?  Could someone tell me how this works, please?  I have a
> > personal dislike for dselect... :)
> dpkg --get-selections
> dpkg --set-selections
> echo "pachage hold" | dpkg --set-selections
Is there any help for those who got this warning to late????

I did the update but my fvwm shows very strange behaviour (the pointer
seems to be anywhere but not where this damn black arrow is on my screen).

Are there any old packages to downgrade?

Why does untested packages go to master, if the are so importand for
a working system?



Reply to: