[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#3212: Perl recommends nonexistent packages

Package: perl
Version: 5.002-7

>From unstable/binary-i386/Packages:
 Package: perl
 priority: important
 section: devel
 maintainer: Darren Stalder <torin@daft.com>
 version: 5.002-7
 depends: libc5, libgdbm1, libdb1
 recommends: source | includes

`source' and `includes' don't exist any more.

I'd recommend that the Perl package be changed to refer to some more
appropriate package name.

It would be even better if the Perl package(s) could ship a
ready-h2ph'd set of .ph files.


Reply to: