[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installation report [failed] [Was: Re: "No kernel modules were found" PowerPC Businesscard and Netinst daily CDs]

Hi David,  Hi Colin,

On Jul 29, 2011, at 12:35 PM, David Ricar wrote:

On 07/29/2011 08:18 AM, Rick Thomas wrote:
After booting the CD, there were a lot of messages that scrolled by too fast to get details, but all of them seemed to have something to do with
missing some UTF8 localization stuff.

Could you try setting console to serial port and capturing the output? That way gives you everything in text format, so it is very useful for debug.


I'm aware of that option. I thought about trying it when I was in the depths of frustration with this but...

That's fairly complicated on a NewWorld Mac. Apart from the fact that all the G4 Macs don't have a serial port -- so you have to use a Blue and White G3, it's possible -- given old enough hardware -- but it involves doing things with Open Firmware that may leave your machine in a semi-bricked state if you get it wrong. (recovery is possible, but you get the idea... I'd rather not)

Maybe somebody could try it out with a qemu VM? I'm not familiar with that setup, so I can't guess if it's easier...

In any case, Colin thinks he's fixed the problem. So I'll wait a couple of days for his fix to percolate down (up?) to the daily d-i builds, and try again.

Colin, do you have any idea when your fix will be available for testing? Can you let me know when it happens?



Reply to: