[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Installation report [failed] [Was: Re: "No kernel modules were found" PowerPC Businesscard and Netinst daily CDs]


I downloaded

> Daily build #5 for powerpc, using installer build from sid
> These images will install the testing version of Debian, currently
> Wheezy.
> ...
> This build finished at Thu Jul 28 15:34:43 UTC 2011.

I burned it and tried to install it on one of my test PowerPC Mac G4 systems.

After booting the CD, there were a lot of messages that scrolled by too fast to get details, but all of them seemed to have something to do with missing some UTF8 localization stuff.

At the "[!!] Select a language" screen, I chose "C" - No localization. It gave me a blue screen that never went away.

Second try: at the "[!!] Select a language" screen, I chose English (the default). It gave me the "[!] Debian installer main menu" screen with "Choose language" hi-lighted. I hit <CR> and it went back to the "[!!] Select a language" screen. So I chose English (again) and at the main-menu screen I used the down-arrow to force it to the next step, "Select a keyboard layout". I chose American English. The install then proceeded for a while, doing network detection and setup, picking a mirror, and passwords for root and the first user.

Then it returned to the "[!!] Select a language" screen. I selected English (for a 3rd time) and it returned me to the main menu with "Configure the clock" hi-lighted. I hit <CR> and wound up back at the "[!!] Select a language" screen. At this point, I decided I'd had enough and saved the logs, which are attached to this email, gzipped, of course.

Hope it helps!


Attachment: install-logs.tar.gz
Description: GNU Zip compressed data

Reply to: