[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Lenny Installer beta fails to detect 82540EP Gigabit Ethernet Controller

I have tried the daily build
of today (14. April 2008, 15.00 h GMT+1) build on 12-Apr-2008 23:52 but
that does not work either.

After the progress bar of network detection is complete I get a blue
screen (not a bluescreen!!!) and the caps-lock LED is blinking (it was
blinking with the other installer, too).

Any ideas?


Am Montag, den 14.04.2008, 16:11 +0200 schrieb Frans Pop:
> On Monday 14 April 2008, Kai Brandhorst wrote:
> > I wanted to install Debian Lenny (testing, beta-version) on my IBM
> > Thinkpad R51. The installer started fine but when it comes to
> > network-card detection the installer freezes. I have tried to start the
> > installation in expert mode, changed to the terminal and did a modprobe
> > e1000 and a modprobe e1000e, but both modules cannot be found. Are they
> > compiled statically into the kernel? I know that the e1000 module works
> > fine on the same machine for the 2.6.18 kernel of the stable(etch)
> > release? Do you have any ideas how I can get this machine running in
> > debian testing?
> The e1000 module should definitely be available with the Beta1 release of 
> the installer. As that release uses 2.6.22, it is correct that e1000e is 
> not available.
> Could you please try a daily build of the installer [1]? That has the 2.6.24 
> kernel and includes both the e1000 and the new e1000e driver.
> If I recall correctly, we have had another report of the installer hanging 
> during NIC detection and that was solved with the daily builds.
> Cheers,
> [1] http://www.debian.org/devel/debian-installer/

Reply to: