[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Request for a DFB version of libcairo2

Hmm. There seems to be some misunderstanding here:
I think that also means that we are still missing one other package as
AFAIK a -dev package normally depends on a corresponding regular library
package. That would mean a package: libcairo2-directfb_1.1.6-1_i386.deb


So, we'd have:
- libcairo2_1.1.6-1_i386.deb
- libcairo2-dev_1.1.6-1_i386.deb

- libcairo2-directfb_1.1.6-1_i386.deb
- libcairo2-directfb-dev_1.1.6-1_i386.deb
- libcairo2-directfb-udeb_1.1.6-1_i386.udeb

- libcairo2-doc_1.1.6-1_all.deb

Don't forget the source packages, so I can compile and test them on powerpc ;-)

The "regular" and "-directfb" lib and -dev packages would need to be
co-installable on a regular Debian system.

Yes, that is an important point, solvable by placing things under
/usr/lib/libcairo-directfb as the policy indicates.

(Anybody please correct me if any of this is incorrect!)

Thanks for clearing that up, I was reading the first messages of the
thread and was about to send a clarification mail.

The list you sent seems complete.

"Imagination is more important than knowledge" A.Einstein

Reply to: