[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#366177: [amd64] Tyan S2877 installation-report

I noticed it - turned out /proc was not created.

It is fixed in the version with dates of May 13, 06

(I renamed this iso to debian-testing-amd64-netinst-5-13-06.iso

Why not use such a naming system so people can see which build the iso was based on? How valuable are install bug reports if there is no reference to which install was run?)

What isn't fixed is the same problem as is in http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=367402

I need to find a way to run tests on the drive interface while booted from the install CDROM to isolate the problem.

Filip Van Raemdonck wrote:
Hi all,

On Mon, May 08, 2006 at 01:50:41PM +0200, Geert Stappers wrote:

On Sun, May 07, 2006 at 01:08:59PM -0500, Karl Schmidt wrote:

May  8 01:59:22 debootstrap: dpkg-deb (subprocess): failed to exec tar: No such file or directory
May  8 01:59:22 debootstrap: dpkg-deb: subprocess tar returned error exit status 2

I find it peculiar that no-one in this thread seemed to notice this error.

I ran into the same issue, both with 15 may and 17 may netinst isos on
amd64, on a supermicro (no nvidia hardware or anything evil involved)
dual-opteron motherboard, with a single CPU installed.

May  8 01:59:22 debootstrap: dpkg: error processing var/cache/apt/archives/base-passwd_3.5.11_amd64.deb (--install):
May  8 01:59:22 debootstrap:  subprocess dpkg-deb --control returned error exit status 2
May  8 01:59:22 debootstrap: Errors were encountered while processing:
May  8 01:59:22 debootstrap:  var/cache/apt/archives/base-passwd_3.5.11_amd64.deb

It seems to be a reincarnation of #355379. That one was closed stating 'it
should be fixed now' but with no reference as to which change supposedly
fixed it. Frans?



Karl Schmidt                         EMail Karl@xtronics.com
Transtronics, Inc.    		       WEB http://xtronics.com
3209 West 9th Street                    Ph (785) 841-3089
Lawrence, KS 66049                     FAX (785) 841-0434

Any cat would tell you that you can only wash one paw at a time;
while we try to do everything at once. -kps

Reply to: