[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#366177: [amd64] Tyan S2877 installation-report

Hi all,

On Mon, May 08, 2006 at 01:50:41PM +0200, Geert Stappers wrote:
> On Sun, May 07, 2006 at 01:08:59PM -0500, Karl Schmidt wrote:
> >
> > May  8 01:59:22 debootstrap: dpkg-deb (subprocess): failed to exec tar: No such file or directory
> > May  8 01:59:22 debootstrap: dpkg-deb: subprocess tar returned error exit status 2

I find it peculiar that no-one in this thread seemed to notice this error.

I ran into the same issue, both with 15 may and 17 may netinst isos on
amd64, on a supermicro (no nvidia hardware or anything evil involved)
dual-opteron motherboard, with a single CPU installed.

> > May  8 01:59:22 debootstrap: dpkg: error processing var/cache/apt/archives/base-passwd_3.5.11_amd64.deb (--install):
> > May  8 01:59:22 debootstrap:  subprocess dpkg-deb --control returned error exit status 2
> > May  8 01:59:22 debootstrap: Errors were encountered while processing:
> > May  8 01:59:22 debootstrap:  var/cache/apt/archives/base-passwd_3.5.11_amd64.deb

It seems to be a reincarnation of #355379. That one was closed stating 'it
should be fixed now' but with no reference as to which change supposedly
fixed it. Frans?



<Thoth_> Yeah, well that's why it's numbered 2.3.1... it's for those of us
         who miss NT-like uptimes

Reply to: