[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gtk 2.0.x or 2.9+ for etch g-i ? (Was: graphics or text as default)

On Wed, May 17, 2006 at 10:27:38PM -0500, Christian Perrier wrote:
> > Hello Frans,
> > could you stop using debian-release for the purpose of bashing Sven
> > Luther ?
> As far as my understanding goes, Frans is not the one who expanded the
> CC list. In short, "faudrait peut-être pas trop déconner, quand même".

Ah, but the original CC expanding had a reason and technical content, while
frans reply had none.

That said, it was not my intention to in any way try to take Frans place as
d-i RM. I just wanted that we had the right information, so we could discuss
this issue in good knowledge of facts, and not with random suppositions, like
we did previously.

I really fail to see how this could be interpreted as a problem, and if i am
supposed to ask permission for writing this kind of emails, or ask frans to
write it, things will very quickly turn very tedious.

Frans, there is enough bureaucrazy in debian as is, no need to add another set
of unnecessary layer. This is just discussion and planning, and everyone
should be free to do that, as long as it doesn't indulge in insults and
agressive bashing, but i believe my emails where devoid of that.


Sven Luther

Reply to: