[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#301478: [sparc][rc3][netinst] installation fails on u1/140

clone 301478 -1
reassign -1 silo
severity -1 important
title -1 Fast Data Access MMU Miss on Ultra 1/140
merge -1 261824

Hi Vince,

On Sat, Mar 26, 2005 at 08:06:53PM +1100, Vincent McIntyre wrote:
> Debian-installer-version: RC3 netinst
>  http://cdimage.debian.org/pub/cdimage-testing/sarge_d-i/sparc/rc3/sarge-sparc-netinst.iso
>   md5 sum 95042ee7c74ce5a512ecaba41cea225d
> uname -a: unable to boot. attempted to boot 2.4.27 (default)
> Date: 26 Mar 2005
> Method: Boot from netinst cdrom

> Comments/Problems:

>  Boot machine into solaris2.6, everything is ok.
>  # halt
>  ok setenv auto-boot? false
>  ok reset-all
>  [reboots]
>  ok boot cdrom
>  boot: <return>
>  SIL0 1.4.9
>  [ one line about booting vmlinuz, then... ]
>  Fast Data Access MMU miss
>  ok

>  I tried a few more times, same result each time.

Thanks for the report.  This seems to be an instance of bug #261824, which
has previously been seen on SunFire 280R machines and Sun Ultra1s.

Is there any chance you could try booting an RC2 CD on this machine as well,
just for the sake of confirming whether this is a regression?  (It probably
isn't, but the more information we have, the better.)

Steve Langasek
postmodern programmer

Attachment: signature.asc
Description: Digital signature

Reply to: