[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#301478: [sparc][rc3][netinst] installation fails on u1/140

Package: installation-reports

Debian-installer-version: RC3 netinst
  md5 sum 95042ee7c74ce5a512ecaba41cea225d
uname -a: unable to boot. attempted to boot 2.4.27 (default)
Date: 26 Mar 2005
Method: Boot from netinst cdrom

Machine: Sun Microsystems Ultra1/140
Processor: UltraSparcI
Memory: 128M
Root Device:
Root Size/partition table:
Output of lspci:

Base System Installation Checklist:

Initial boot worked:    [E]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


 Boot machine into solaris2.6, everything is ok.
 # halt
 ok setenv auto-boot? false
 ok reset-all
 ok boot cdrom
 boot: <return>
 SIL0 1.4.9
 [ one line about booting vmlinuz, then... ]
 Fast Data Access MMU miss

 I tried a few more times, same result each time.

I thought I would just try. If this ancient h/w is no longer supported,
please close this report.

Reply to: