[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#298013: Package: installation-reports

Package: installation-reports

Debian-installer-version: On March 3 2005, got netboot.tar.gz from ftp.debian.org/debian/dists/testing/main/installer-i386/rc2/images/netboot/ 
uname -a: Linux innovi 2.4.27-1-386i #1 Fri Sep 3 06:24:46 UTC 2004 i686 unknown
Date: March 3 2005, 19:30
Method: did a PXE boot from another debian machine on the same LAN no proxy necessary

Machine: Dell Laptop Laditute C400
Processor: 1.3 Ghz Celleron
Memory: 512MB
Root Device: IDE - never got to name it
Root Size/partition table: not applicable
Output of lspci and lspci -n: "not found"

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O ]
Configure network HW:   [ O]
Config network:         [ O]
Detect CD:              [ NA]
Load installer modules: [E ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


The booting process from the LAN went fine. 
After configuring the installation mirror (I chose ftp.us.debian.org) 
the installer tried to "download installer components.
The page that followed indicated that "no kernel modules were found
This is probably due to a mismatch between the kernel used in this 
version of the installer and the kernel version available in the archive...."
I tried to continue but when I got to detecting the HD I got a red error 
page suggesteing that no DH was detected.

The end!!!

Reply to: