[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#298014: marked as done (Successful d-i install on a 712/80)



Your message dated Fri, 4 Mar 2005 11:24:07 +0100
with message-id <200503041124.07755.aragorn@tiscali.nl>
and subject line Bug#298014: Successful d-i install on a 712/80
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 4 Mar 2005 01:39:43 +0000
>From phirkel@engsoc.org Thu Mar 03 17:39:43 2005
Return-path: <phirkel@engsoc.org>
Received: from stout.engsoc.carleton.ca [134.117.69.22] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1D71n5-0002se-00; Thu, 03 Mar 2005 17:39:43 -0800
Received: from localhost (stout [127.0.0.1])
	by stout.engsoc.carleton.ca (Postfix) with ESMTP id 690B95842A8
	for <submit@bugs.debian.org>; Thu,  3 Mar 2005 20:42:31 -0500 (EST)
Received: from stout.engsoc.carleton.ca ([127.0.0.1])
	by localhost (stout.engsoc.carleton.ca [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id 11197-08 for <submit@bugs.debian.org>;
	Thu, 3 Mar 2005 20:42:31 -0500 (EST)
Received: from lager.engsoc.carleton.ca (lager.engsoc.carleton.ca [134.117.69.26])
	(using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits))
	(No client certificate requested)
	by stout.engsoc.carleton.ca (Postfix) with ESMTP id 5566B5842A5
	for <submit@bugs.debian.org>; Thu,  3 Mar 2005 20:42:31 -0500 (EST)
Date: Thu, 3 Mar 2005 20:24:00 -0500 (EST)
From: Philippe Vachon <phirkel@engsoc.org>
X-X-Sender: phirkel@lager.engsoc.carleton.ca
To: submit@bugs.debian.org
Subject: Successful d-i install on a 712/80
Message-ID: <Pine.LNX.4.62.0503031956080.1506@lager.engsoc.carleton.ca>
X-Home-Page: http://www.engsoc.org/
X-URL: http://www.engsoc.org/
Organisation: Engsoc Project (www.engsoc.org)
MIME-Version: 1.0
Content-Type: TEXT/PLAIN; charset=US-ASCII; format=flowed
X-Virus-Scanned: by amavisd-new-20030616-p10 (Debian) at engsoc.carleton.ca
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

Package: installation-reports

Debian-installer-version: 2005-02-25 (using kernel 2.6.8), a "daily" build
uname -a: Linux euwe 2.6.8-2-32-smp #1 SMP Mon Feb 7 22:19:10 EST 2005 
parisc GNU/Linux
Date: 2005-03-03
Method: Net boot via bootp

Machine: HP PA-RISC Model 712/80
Processor: HP PA-RISC 1.1 80 MHz
Memory: 96 MB
Root Device: SCSI Quantum Fireball
Root Size/partition table:
Using the d-i built-in partitioner (one giant partition preset due to 
laziness inherent in Engineering Students):
Mount Point       Size
/                 1.7G
/boot             118M
swap               60M

Output of lspci and lspci -n: n/a (machine doesn't have PCI)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [ ]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]

Comments/Problems:

Everything seems to check out with this machine. Didn't do a CD-ROM 
install for obvious reasons (my lack of an external CD-ROM drive, and the 
machine's lack of an internal one). Took a bloody long time thanks to the 
machine's age, but everything seems to work just fine.

-- 
Philippe Vachon
Administrator, EngSoc Project, 3338 ME
phirkel@engsoc.org
Faculty of Engineering, Carleton University

---------------------------------------
Received: (at 298014-done) by bugs.debian.org; 4 Mar 2005 10:24:00 +0000
>From aragorn@tiscali.nl Fri Mar 04 02:24:00 2005
Return-path: <aragorn@tiscali.nl>
Received: from smtp-out1.tiscali.nl [195.241.79.176] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1D79yR-0007aJ-00; Fri, 04 Mar 2005 02:23:59 -0800
Received: from strider.fjphome.nl (195-240-184-66-mx.xdsl.tiscali.nl [195.240.184.66])
	by smtp-out1.tiscali.nl (Postfix) with ESMTP id 362128011DB2;
	Fri,  4 Mar 2005 11:23:58 +0100 (CET)
From: Frans Pop <aragorn@tiscali.nl>
To: Philippe Vachon <phirkel@engsoc.org>, 298014-done@bugs.debian.org
Subject: Re: Bug#298014: Successful d-i install on a 712/80
Date: Fri, 4 Mar 2005 11:24:07 +0100
User-Agent: KMail/1.7.1
References: <Pine.LNX.4.62.0503031956080.1506@lager.engsoc.carleton.ca>
In-Reply-To: <Pine.LNX.4.62.0503031956080.1506@lager.engsoc.carleton.ca>
MIME-Version: 1.0
Content-Type: text/plain;
  charset="iso-8859-1"
Content-Transfer-Encoding: 7bit
Content-Disposition: inline
Message-Id: <200503041124.07755.aragorn@tiscali.nl>
Delivered-To: 298014-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-4.5 required=4.0 tests=BAYES_10,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

On Friday 04 March 2005 02:24, Philippe Vachon wrote:
> Comments/Problems:
>
> Everything seems to check out with this machine. Didn't do a CD-ROM
> install for obvious reasons (my lack of an external CD-ROM drive, and
> the machine's lack of an internal one). Took a bloody long time thanks
> to the machine's age, but everything seems to work just fine.

Thank you for submitting your report. Closing it as the installation was 
successful,

Cheers,
FJP



Reply to: