[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#298013: marked as done (Package: installation-reports)



Your message dated Fri, 4 Mar 2005 11:22:24 +0100
with message-id <200503041122.25760.aragorn@tiscali.nl>
and subject line Bug#298013: Package: installation-reports
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 4 Mar 2005 01:35:11 +0000
>From ted-f@earthlink.net Thu Mar 03 17:35:11 2005
Return-path: <ted-f@earthlink.net>
Received: from pop-a065c28.pas.sa.earthlink.net [207.217.121.205] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1D71ih-0002G2-00; Thu, 03 Mar 2005 17:35:11 -0800
Received: from statler.psp.pas.earthlink.net ([207.217.78.21])
	by pop-a065c28.pas.sa.earthlink.net with esmtp (Exim 3.33 #1)
	id 1D71ih-0005Kz-00
	for submit@bugs.debian.org; Thu, 03 Mar 2005 17:35:11 -0800
Message-ID: <7309738.1109900109912.JavaMail.root@statler.psp.pas.earthlink.net>
Date: Thu, 3 Mar 2005 20:35:09 -0500 (GMT-05:00)
From: Ted Flamouropoulos <ted-f@earthlink.net>
Reply-To: Ted Flamouropoulos <ted-f@earthlink.net>
To: submit@bugs.debian.org
Subject: Package: installation-reports
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
X-Mailer: Earthlink Zoo Mail 1.0
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

Package: installation-reports

Debian-installer-version: On March 3 2005, got netboot.tar.gz from ftp.debian.org/debian/dists/testing/main/installer-i386/rc2/images/netboot/ 
uname -a: Linux innovi 2.4.27-1-386i #1 Fri Sep 3 06:24:46 UTC 2004 i686 unknown
Date: March 3 2005, 19:30
Method: did a PXE boot from another debian machine on the same LAN no proxy necessary

Machine: Dell Laptop Laditute C400
Processor: 1.3 Ghz Celleron
Memory: 512MB
Root Device: IDE - never got to name it
Root Size/partition table: not applicable
Output of lspci and lspci -n: "not found"

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O ]
Configure network HW:   [ O]
Config network:         [ O]
Detect CD:              [ NA]
Load installer modules: [E ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]

Comments/Problems:

The booting process from the LAN went fine. 
After configuring the installation mirror (I chose ftp.us.debian.org) 
the installer tried to "download installer components.
The page that followed indicated that "no kernel modules were found
This is probably due to a mismatch between the kernel used in this 
version of the installer and the kernel version available in the archive...."
I tried to continue but when I got to detecting the HD I got a red error 
page suggesteing that no DH was detected.

The end!!!





---------------------------------------
Received: (at 298013-done) by bugs.debian.org; 4 Mar 2005 10:22:17 +0000
>From aragorn@tiscali.nl Fri Mar 04 02:22:17 2005
Return-path: <aragorn@tiscali.nl>
Received: from smtp-out1.tiscali.nl [195.241.79.176] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1D79wn-00074n-00; Fri, 04 Mar 2005 02:22:17 -0800
Received: from strider.fjphome.nl (195-240-184-66-mx.xdsl.tiscali.nl [195.240.184.66])
	by smtp-out1.tiscali.nl (Postfix) with ESMTP id BA23E8011DB5;
	Fri,  4 Mar 2005 11:22:16 +0100 (CET)
From: Frans Pop <aragorn@tiscali.nl>
To: Ted Flamouropoulos <ted-f@earthlink.net>,
	298013-done@bugs.debian.org
Subject: Re: Bug#298013: Package: installation-reports
Date: Fri, 4 Mar 2005 11:22:24 +0100
User-Agent: KMail/1.7.1
References: <7309738.1109900109912.JavaMail.root@statler.psp.pas.earthlink.net>
In-Reply-To: <7309738.1109900109912.JavaMail.root@statler.psp.pas.earthlink.net>
MIME-Version: 1.0
Content-Type: text/plain;
  charset="iso-8859-1"
Content-Transfer-Encoding: 7bit
Content-Disposition: inline
Message-Id: <200503041122.25760.aragorn@tiscali.nl>
Delivered-To: 298013-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

On Friday 04 March 2005 02:35, Ted Flamouropoulos wrote:
> The booting process from the LAN went fine.
> After configuring the installation mirror (I chose ftp.us.debian.org)
> the installer tried to "download installer components.
> The page that followed indicated that "no kernel modules were found
> This is probably due to a mismatch between the kernel used in this
> version of the installer and the kernel version available in the
> archive...." I tried to continue but when I got to detecting the HD I
> got a red error page suggesteing that no DH was detected.

We are currently working to release RC3. This means that the modules 
needed for RC2 are being replaced and RC2 netboot will no longer work.

Please try RC3 after it has been released [1] or try the RC2 CD images.

[1] http://www.debian.org/devel/debian-installer/

Cheers,
FJP



Reply to: