[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: release status

Joey Hess wrote:

> Rick Thomas wrote:
>> Bug#261460: Non-DHCP network config step of d-i is broken If you
>> choose to manually configure the network (don't use DHCP) the
>> installer keeps coming back to the "configure network" step, and if
>> you force it to move forward, after the reboot, the network is not
>> configured.  This seems to be unique to OldWorld PowerPC hardware
>> (I've tried it on two different types of OldWorld machines and it
>> breaks identically on both of them.  However, it works on a couple of
>> NewWorld machines I tried it on.)  Also, accepting the default of
>> DNSserver==gateway makes it work OK.  Verrry strange!
> I don't think this is powerpc specific, see bug #261527. Whatever it is,
> it doesn't seem to affect many installs.
>> Bug#262201: PowerMac (OldWorld) - no driver for onboard SCSI
> It's not clear to me how many machine this effects.
>> Bug#262865: With two network interfaces after reboot uses the wrong
>> one
> Does not seem like a common bug to me. Looks likely to have been a
> discover version skew or something between the version used by the
> installer and that in testing. (If so it's already fixed; the image you
> tested is 11 days old after all.)

Hi I today tried the di form:
with BootX.

It does not detect mesh and mace on oldworld. So there may be a problem in
autodetect hardware on oldworld and loading the correct modules for scsi
and ethernet. The mace driver I could choose from a list before DHCP config 
starts, which then works without problem. But the mesh I had to activate
with insmod then I was able to install to my internal scsi disk. 

Since the most oldworld use scsi to boot it is very important that this

Maybe 2.4 should be the standard for oldworld macs since I have a lot of
problems getting a 2.6 kernel to work with quik.

Also there should be a warning in the installer that quik works only with
ext2 before I run into a problem trying to install quik on ext3 or other

And the installer should ask to reboot and not do it automatic after the
config of the base system.

Thanks a lot so far for the good work to the debian-installer developers.

Only the bootloader is a problem for me now, quik does not install correct.

I send a complete report when beta 4 is out.

Bye chris.

Reply to: