[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: release status

Rick Thomas wrote:
> Bug#261460: Non-DHCP network config step of d-i is broken If you
> choose to manually configure the network (don't use DHCP) the
> installer keeps coming back to the "configure network" step, and if
> you force it to move forward, after the reboot, the network is not
> configured.  This seems to be unique to OldWorld PowerPC hardware
> (I've tried it on two different types of OldWorld machines and it
> breaks identically on both of them.  However, it works on a couple of
> NewWorld machines I tried it on.)  Also, accepting the default of
> DNSserver==gateway makes it work OK.  Verrry strange!

I don't think this is powerpc specific, see bug #261527. Whatever it is,
it doesn't seem to affect many installs.

> Bug#262201: PowerMac (OldWorld) - no driver for onboard SCSI

It's not clear to me how many machine this effects.

> Bug#262865: With two network interfaces after reboot uses the wrong
> one

Does not seem like a common bug to me. Looks likely to have been a
discover version skew or something between the version used by the
installer and that in testing. (If so it's already fixed; the image you
tested is 11 days old after all.)

see shy jo

Attachment: signature.asc
Description: Digital signature

Reply to: