[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: release status OldWorld PowerPC "mesh" scsi

On Tue, 2004-08-03 at 10:51, Joey Hess wrote:
> Rick Thomas wrote:
> > Bug#261460: Non-DHCP network config step of d-i is broken If you
> > choose to manually configure the network (don't use DHCP) the
> > installer keeps coming back to the "configure network" step, and if
> > you force it to move forward, after the reboot, the network is not
> > configured.  This seems to be unique to OldWorld PowerPC hardware
> > (I've tried it on two different types of OldWorld machines and it
> > breaks identically on both of them.  However, it works on a couple of
> > NewWorld machines I tried it on.)  Also, accepting the default of
> > DNSserver==gateway makes it work OK.  Verrry strange!
> I don't think this is powerpc specific, see bug #261527. Whatever it is,
> it doesn't seem to affect many installs.

It affects both my beige G3 minitower and my PowerMac 6500.  It does not
affect my gray G4.  Debian has problems with the video on my Blue&White
G3, so I can't test it there.

The beige G3 minitower is a popular server machine because it has a
case/motherboard that is very easy to upgrade with RAM and has 3 open
PCI card slots and a couple of extra disk bays.

I have provided Josh with a DEBCONF_DEBUG=5 logfile, but I haven't heard
back whether it helped in narrowing down the problem.  I assume he's too
busy to look at it.

> > Bug#262201: PowerMac (OldWorld) - no driver for onboard SCSI
> It's not clear to me how many machine this effects.

Justabout every OldWorld PCI PowerMac has a "mesh" SCSI chip.  Apple
didn't switch to IDE until fairly late in the game.  So there are a lot
of OldWorld PowerMacs out there with SCSI being the *only* way to talk
to peripherals.

> > Bug#262865: With two network interfaces after reboot uses the wrong
> > one
> Does not seem like a common bug to me. Looks likely to have been a
> discover version skew or something between the version used by the
> installer and that in testing. (If so it's already fixed; the image you
> tested is 11 days old after all.)

I'll try it on the latest "daily" and let you know what I find.


Reply to: