[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: new installer



On Fri, Oct 03, 2003 at 01:19:07PM +0200, Sven Luther wrote:
> > quik-installer is moderatly complicated if you want to do it right, it
> > needs to depend on yaboot since yaboot provides ofpath.
> 
> I have no intention to do a quik-installer, since i don't have the
> hardware, so i guess that someone else caring about oldworld pmac will
> have to step forward and do this. I think it is not much work, at least
> not from a programmation standpoint, so maybe Simon with your help would
> be the ideal candidate for that ?

the code in boot-floppies bootconfig.c for quik installation is fine,
either use it as a guide, or just adapt it.  it could be better, but
as is will work for most OF 1.0.5 machines.

-- 
Ethan Benson
http://www.alaska.net/~erbenson/

Attachment: pgpWAH9g1EWWt.pgp
Description: PGP signature


Reply to: