Re: Making netinst CDs Not Suck
>>> - decide a /cdrom/.disk/ file. anna_autoinst?
>> And what would contain this file ? a list of udebs ? a name of an
>> install scenario ?
> A list of udebs, sorry for being unclear. One udeb name per line.
I like this idea. But I think the files should be named anna_include
and anna_exclude to be consistent with the base_include and
base_exclude files already used by base-installer.
The udebs listed in anna_include should be tagged for installation,
and the packages in anna_exclude should be untagged if they where
tagged for installation.
This will of course only work for CD installs. Is there a way to get
similar behaviour for network installs?
Hm, perhaps 'anna' is a bad prefix for this? udeb_include and
udeb_exclude might be better names.