[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: critical problems in 2.3.5 prevent release



On Tue, Jun 12, 2001 at 10:03:00PM -0400, Adam Di Carlo wrote:
> 
> FYI, is there a URL for such patches?  Even if it requires MacOS to
> run?

you simply run apple's `SystemDisk' control panel and then quit.  it
installs a large number of nvramrc patches on most oldworld
machines. there is a link to it at:

http://penguinppc.org/usr/quik

which also has some other useful information regarding quik setup.
 
one thing i just noticed is most machines seem to need the load-base
set to 1000000.  we could i suppose set this in b-f but that makes me
very nervous.  i don't think it would cause any problems for any
oldworlds, even those that don't strictly need it.  but if somehow the
quik install routine ran on a NewWorld/OpenFirmware 3.x machine it
would likely result in the bootrom being destroyed.  

> /me is still wishing his wallstreet powerbook was quik bootable
> and wants to avoid installing MacOS to run BootX....

check the above url, there may be some hints there.  

-- 
Ethan Benson
http://www.alaska.net/~erbenson/

Attachment: pgp4UDhG4X05R.pgp
Description: PGP signature


Reply to: