[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#69793: IBM PC Server 320 (MCA/PCI Pentium) cannot boot

On 23 Aug 2000 22:06:04 -0400, Adam Di Carlo <adam@onshore.com> wrote:
 > era eriksson <era@iki.fi> writes:
 > Unable to handle kernel paging request at virtual address 0000daf1
 > current-> tss.cr3 = 00101000, %cr3 = 00101000
 > *pde = 00000000
 > Oops: 0000
 > CPU:    0
 > EIP:    0010:[<c00fdf84>]
 > EFLAGS: 0010046
 > I dont' know what we can do about this.  Have you tried the different
 > kernels (non SCSI for instance) to see if they behave the same?

I'm booting off a SCSI device, so I doubt it's going to work any
better. Or do you mean just try it and see if it breaks in a different
spot instead?

 > I mean, if you can't boot linux you can't boot and there's probably
 > littel we can do.

Your installation manual requests that I submit a bug report if I
can't get it to work. It's not like I'm demanding that you fix this.
(And I'm sorry if I'm restating the obvious here.)

 > Have you tried Tom's Boot Disk?

No, I hadn't heard about it. I'll look around for it. (Found it
already actually.) Thanks for the pointer.

Meanwhile, Nathan had some promising suggestions about upgrading the
Flash BIOS (thanks pal) which I'll probably try first. I'll try to
keep you posted.


/* era */

 Too much to say to fit into this .signature anyway: <http://www.iki.fi/era/>
  Fight spam in Europe: <http://www.euro.cauce.org/> * Sign the EU petition

Reply to: