[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#69793: IBM PC Server 320 (MCA/PCI Pentium) cannot boot

era eriksson <era@iki.fi> writes:

> The 256KB cache is enabled,

Hmmm. You might *try* turning that off.

> the PCI slot interrupts (#1 and #2) are
> set up on "auto-select" (should I do this by hand? I get to choose the
> IRQs myself if I want to)

I doublt that's the problem.

> and I've basically disabled all the ROM
> shadowing (not a lot of it was enabled anyway; I think I turned off
> the video shadowing but all the others were already disabled).

That's good.

The error you get:

Unable to handle kernel paging request at virtual address 0000daf1
current->tss.cr3 = 00101000, %cr3 = 00101000
*pde = 00000000
Oops: 0000
CPU:    0
EIP:    0010:[<c00fdf84>]
EFLAGS: 0010046

I dont' know what we can do about this.  Have you tried the different
kernels (non SCSI for instance) to see if they behave the same?

Maybe bad ram?

I mean, if you can't boot linux you can't boot and there's probably
littel we can do.  Have you tried Tom's Boot Disk?
.....Adam Di Carlo....adam@onShore.com.....<URL:http://www.onShore.com/>

Reply to: