[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: linux-image issue

Same result as before in both instances that I said I would try. It
Attempts to install the linux-image pkg but fails during the 'unpacking required packages' with the red-screen of death. :/

So what does this say to you? Should I be thinking the linux-image pkg is somehow bad? If that is the case then why can I install this same pkg via dpkg or via apt-get after an install of a std debian iso? Why would it only fail to install if its included into a custom iso?

Thanks again


-----Original Message-----
From: Schneider Raymond, SH-NET (EXT)
Sent: Wednesday, November 05, 2008 11:14 AM
To: debian-custom@lists.debian.org
Subject: RE: linux-image issue

I'm afraid I do not see the point in attempting to install the iso that was created when my linux-image does not exist in it? I wouldn't think it would rule anything out with regard to linux-image since it will never get installed because it doesn't exist on the ISO.

I'll go ahead and do it for kicks.

Also, I have cleaned out tmp/ again and run simple-cdd with --local-packages to make sure that the iso gets into the mirrow, and then I built the iso again without removing the tmp/ (so that the linux-image would still be there) without the --local-packages args.

I send an email here after lunch sometime with whatever the results may be.

Again, appreciate all the attention to this.



-----Original Message-----
From: Vagrant Cascadian [mailto:vagrant@freegeek.org]
Sent: Wednesday, November 05, 2008 10:59 AM
To: debian-custom@lists.debian.org
Subject: Re: linux-image issue

On Wed, Nov 05, 2008 at 03:33:17PM +0100, Raymond.Schneider@swisscom.com wrote:

> I just removed the tmp/ and the images/ from a previous run of simple-cdd and
> made sure that my kernel was noted in the .downloads file. I did not pass
> --local-packages <pkgsdir> on the commandline.. All I ran was

> # build-simple-cdd --profiles-udeb-dists sid --dist etch

> This actually produced an iso. I don't think it should have since there is no
> way it could have found my linux-image deb (since its in that local dir). And
> upon inspection of the mirror it created, it did not.

this is exactly what i expected...

> So I am not even going to run this iso as it does not even contain the kernel
> option.

well, i would still recommend trying to install from this, to rule out that the
error was caused by your custom linux-image package rather than some other

live well,

To UNSUBSCRIBE, email to debian-custom-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: