[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Pidgin uninstallable

	Hi there!

 First of all, right ahead: SORRY for this serious mistake of mine.
Somehow I puzzled my chroots in which I did build the package and thus
didn't notice the new build-dependency through that which is
unsatisfyable for backports. In the events of that I left the digital
world for a vacation and just returned to find out about this..

 I'm terribly sorry and will try to get that fixed soonish.

* Paul Harris <harris.pc@gmail.com> [2009-09-21 09:12:07 CEST]:
> 2009/9/21 Michael Koch <konqueror@gmx.de>
> > On Mon, Sep 21, 2009 at 02:30:33PM +0800, Paul Harris wrote:
> > > This bug report documents the problem well:
> > > http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=547436

 ... it's just in the wrong tracker, as you were told there already. :)

> > The problem is that a new version got uploaded which superseeded old
> > pidgin-data.

 Superseeded - but didn't remove it from the pool.

> I still have the old version of pidgin-data (2.5.9-1~bpo50+1).  I dpkg
> installed it out of my apt-cache folder and got pidgin going again.
> Can't we just re-upload the old pidgin-data version to the pool so that at
> least its available to other people to install the old 2.5.9-1 pidgin?

 There is no need to re-upload the old pidgin-data version to the pool
because it *is* there!
... and on all its mirrors. It's just not in the Packages files anymore
because they only pick up the latest version.

 Again, big big sorry for that mistake and I'll let you know when I have
fixed things.

 So long!

Reply to: