[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Pidgin uninstallable

2009/9/21 Michael Koch <konqueror@gmx.de>
On Mon, Sep 21, 2009 at 02:30:33PM +0800, Paul Harris wrote:
> Hi,
> This bug report documents the problem well:
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=547436
> The package pidgin-data has only 1 installation candidate from backports
> now: 2.6.x.  The 2.5.x version has gone.
> But, there is only a 2.5.x version of pidgin available for x86, which
> requires a 2.5.x version of pidgin-data.
> So currently a working pidgin is not currently installable! (one that works
> with yahoo servers).
> What is the holdup on 2.6.x versions of pidgin for x86 (and platforms other
> than powerpc) ?  And how did pidgin-data's older version get dropped
> prematurely?

The problem is that a new version got uploaded which superseeded old
pidgin-data. This version was uploaded for powerpc. Unfortunately it has
a bug and don't build on any of the autobuilders or the other archs:


So the person who uploaded pidgin need to fix it and re-upload.

I still have the old version of pidgin-data (2.5.9-1~bpo50+1).  I dpkg installed it out of my apt-cache folder and got pidgin going again.

Can't we just re-upload the old pidgin-data version to the pool so that at least its available to other people to install the old 2.5.9-1 pidgin?

Reply to: