[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: odd result for sudo dpkg -V

On 05/11/2021 18:19, Gunnar Wolf wrote:
Gene Heskett dijo [Fri, Nov 05, 2021 at 12:32:44PM -0400]:
On Friday 05 November 2021 10:22:11 Markus Weyermann wrote:

I ran it on RPi4B RaspberryPi  OS aarch64 Buster and got
Please do note that we (Debian) do not control how dpkg works on
RaspberryPi OS -- It is a Debian derivative, but it deviates quite a
bit from us.

I suggest you bring this issue up on the Raspberry Pi Foundation's
tracker, as it does not seem to be related to Debian.

I got similar results on my RockPro64, It is running Armbain rather than pure Debian, but as far as I am aware only the kernel comes from Armbain, and the rest of userspace is from Debian. In other words it is probably a Debian bug, and I don't think we can blame RaspberryPi OS for it.

Also, I run etckeeper on my box, so I have git history for all the files reported. When I ran dpkg -V I got back a list of 31 files.  Of those the git history shows that I had modified about half of them, but the rest where original from when I setup the box, or installed when I upgraded to Bullseye last week.


David Pottage

Reply to: