[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: My new Etch 2.6.18-4 install segfaults and freezes!



A Dimarts 03 Abril 2007 23:15, marie s va escriure:
> Hi, I just tried to install etch from dvd on an AMD64
> system and after the install, things have begun to go
> very badly .... system has been working fine for a
> day, but today dselect exited with an error about
> corrupt /var/cache files, and when I rebooted with the
> DVD, the debian installer said that the dvd (all 3 of
> them!) were corrupt.
>
> But since the "corruption" was reported in different
> files every time I ran the test, I decided to look
> closely at the system. Trying to check the partitions
> wtih e2fsck caused the system to lock up, I get kernel
> panics randomly when I reboot, and now most
> applications  segfault on me.
>
> I don't even know where to begin to try to fix this. I
> can't install new software, I can't run most
> applications, I have no idea what could be wrong. But
> I know that I get these problems pretty steadily
> today, whether booting from the hard drives or the
> rescue dvd. Could this be a hardware issue? Anything I
> can do to debug the problem?
>
> Your assistance is greatly appreciated.

It seems a memory issue. About the apt/dpkg/dselect issue, try to delete:
/var/cache/apt/pkgcache.bin

and run apt-get update again. Maybe it solves this problem. About the problem 
running application, maybe it's memory. However, I insist, try deleting this 
file first.

Regards,

Leo


-- 
--
Linux User 152692
PGP: 0xF944807E
Catalonia

Attachment: pgpUsLNDghb5J.pgp
Description: PGP signature


Reply to: