[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: My new Etch 2.6.18-4 install segfaults and freezes!

This very much sound like a hardware problem.
Have you tried:
1) resetting the bios?
2) disabling cool'n'quiet in the bios?
3) changing memory DIMM around (weirdly enough since the MB booklet
disagreed, i've fixed an issue like that)
4) running memtest86?

There could be more...but that's a start.


On 4/3/07, marie s <mrstrn@yahoo.com> wrote:
Hi, I just tried to install etch from dvd on an AMD64
system and after the install, things have begun to go
very badly .... system has been working fine for a
day, but today dselect exited with an error about
corrupt /var/cache files, and when I rebooted with the
DVD, the debian installer said that the dvd (all 3 of
them!) were corrupt.

But since the "corruption" was reported in different
files every time I ran the test, I decided to look
closely at the system. Trying to check the partitions
wtih e2fsck caused the system to lock up, I get kernel
panics randomly when I reboot, and now most
applications  segfault on me.

I don't even know where to begin to try to fix this. I
can't install new software, I can't run most
applications, I have no idea what could be wrong. But
I know that I get these problems pretty steadily
today, whether booting from the hard drives or the
rescue dvd. Could this be a hardware issue? Anything I
can do to debug the problem?

Your assistance is greatly appreciated.

Get your own web address.
Have a HUGE year through Yahoo! Small Business.

To UNSUBSCRIBE, email to debian-amd64-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Homepage (http://organact.mine.nu)
Debian GNU/Linux (http://www.debian.org)
LACIME: École de technologie supérieure (http://lacime.etsmtl.ca)

Reply to: