[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Re: Re: blank DVDs no recognized, other media OK

On 8/30/06, Lennart Sorensen <lsorense@csclub.uwaterloo.ca> wrote:
Actually the HAL used by gnome/kde on newer systems causes serious
problems for writing DVD/CD on a lot of systems because it keeps polling
the drive to check if there is a disk in there yet.  Any chance that is
screwing it up?  Look for something named vold or hald or something

I checked that. There IS some hald processes running.... but what
exactly does this mean?

$ ps ax | grep hald
2870 ?        Ss     0:00 /usr/sbin/hald
2871 ?        S      0:00 hald-runner
2877 ?        S      0:00 /usr/lib/hal/hald-addon-acpi
2886 ?        S      0:00 /usr/lib/hal/hald-addon-keyboard
2894 ?        S      0:02 /usr/lib/hal/hald-addon-storage

Oh and you might have to be root to write with newer kernels, since they
filter low level commands to the drive, and maybe aren't letting through
some that are required.

It IS a newer kernel. I compiled it about 6 months ago and
it worked just fine from that time vis. CD/DVD tasks.

A good test is to burn from the command line as
root just to make sure.  If that works you can go on to work out what is
blocking it.

Already tried that. Tried growisofs as root from the command line.
Said there was no media present (there was).

Reply to: