[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Perfomance problems with NVidia

Am Mittwoch, den 06.07.2005, 16:16 +0200 schrieb Sven Krahn:
> > >Does anybody (Len?) have an idea what the fps rate for FX 5700LE (with
> > >an AMD64 3200+) should be? Mine is at roughly 1450fps (with default
> > >glxgears), though I remember with an earlier nvidia driver I have it
> > >seen at 2700fps already. I have no clue what the benchmark could be...
> > >
> > >
> > >
> > Default glxgears for Athlon XP 2000 with GeForce 5600 FX gets
> > 
> > 16666 frames in 5.0 seconds = 3333.200 FPS
> > 
> > - Adam
> Thanks for all your answers. I have re-tried several configuation
> options but do not come to higher values than 1450fps. I had it up to
> 2700fps (which after reading your replies and the contained links I
> consider to be the benchmark-to-be for this card) before I switched
> from xfree to xorg, and maybe this makes the difference. In xorg, I
> have the compmgr activated, but even without translucency and shadows
> the fps rate doesn't change. Does anybody have any experience
> regarding graphic/glx performance differences between xorg and xfree
> and their respective options?
> Thanks a lot again.

Hi Sven,
yesterday I have installed Ubuntu with x.org. With the same X-config I
get about 10-20 less frames as with XFree on Debian. Perhaps I have to
tune some options.

Do anyone new an URL where I can find a How-To or tips how how to tune
my config?


Reply to: