[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libc6 packages not in gcc4 "Packages" list

To clarify my question - I'm talking about AMD64 debian port that is
compiled by the gcc4 branch. But since this port is even "more
unofficial" I'm cc:ing this also directly to Andreas. I don't think
debian-ppc64 is the correct list to ask my question but correct me if
I'm wrong.


On Tue, 2005-06-14 at 11:15 +0200, Goswin von Brederlow wrote:
> Pavel Jurus <jurus@cs.cas.cz> writes:
> > I wanted to upgrade one of my computers using this /etc/apt/sources.list
> >
> > "deb http://debian-ppc64.alioth.debian.org/gcc4 unstable main contrib
> > non-free"
> >
> > Problem is that libc6 is non-upgradable because it missing (together
> > with other packages created from glibc source package) in Packages file.
> > Looking at http://debian-ppc64.alioth.debian.org/gcc4/pool/main/g/glibc/
> > however shows libc6_2.3.5-1_amd64.deb which is probably the needed
> > package. What's the problem with Packages file and how can I solve/work
> > around it?
> >
> > Pavel Jurus
> You should ask that on the debian-ppc64 list or Andreas directly.
> MfG
>         Goswin

Reply to: