[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gcc version issue trying to install vmware5

> I installed vanilla headers (2.6.8-11) and all is fine now re compiling.
> Thinking back, I seem to remember actually deleting the vanilla headers
> since I didn't think they should be there!  Shouldn't be so trigger
> happy!
> Now on to creating a chroot-ia32....

I had same problem (but not for kernel smp) and vmware 5.0 now works
perfectly for me.

ls -l /usr/bin/gcc -> /usr/bin/gcc-3.3.5

just remove /usr/bin/gcc link

and remake a new:
ln -s /usr/bin/gcc-3.4 /usr/bin/gcc


Reply to: