[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gcc version issue trying to install vmware5

On 09 Jun 2005, Rupert Heesom wrote:
> I was running the install script for vmware5, it complained that my
> kernel was compiled using gcc 3.4 and my current gcc is version 3.3.5.

	You might try specifying CC=gcc-3.4 in your environment
or on the same line as your vmware configure command:
CC=gcc-3.4 /usr/local/vmware/bin/vmware-config.pl

I would imagine either one will work.

Mark Nipper                                                e-contacts:
4475 Carter Creek Parkway                           nipsy@bitgnome.net
Apartment 724                               http://nipsy.bitgnome.net/
Bryan, Texas, 77802-4481           AIM/Yahoo: texasnipsy ICQ: 66971617
(979)575-3193                                      MSN: nipsy@tamu.edu

Version: 3.1
GG/IT d- s++:+ a- C++$ UBL++++$ P--->+++ L+++$ !E---
W++(--) N+ o K++ w(---) O++ M V(--) PS+++(+) PE(--)
Y+ PGP t+ 5 X R tv b+++@ DI+(++) D+ G e h r++ y+(**)

---begin random quote of the moment---
I cannot tolerate intolerant people.
----end random quote of the moment----

Reply to: