[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Time to test sarge

the owner <editor@postscript.port5.com> writes:

> Goswin wrote:
>>> I tried again and base config failed again on file
>>> server config and manual package config. This could be
>>> the same problem as below.
>> I don't understand what you mean here. I guess I have to
>> see it with my own eyes. I suspect some deb is stuck the
>> upload queue that base-config needs or something. An
>> error for this just flashes by and is hard to spot or
>> actualy read what is missing.
> +++++++++++++++++++
> I should try an installer on sid to be sure. The problem has
> been occurring when the dialog pops up and say Base Package
> Config and shows a list of choices for example:
> Web Server
> File Server
> Mail Server
> DNS Server
> Manual Package Selection
> I make a choice and the next dialog pops up and says there
> is a problem and maybe broken packages will result. None of
> the choices has ever worked with the three images I have
> tried when using the debian-pure64 testing for an archive.

That sounds like tasksel. Since we have no "task: xyz" infos in the
Packages file that won't work. The task infor comes from some override
file and has to be added to the Packages file somehow.

Script to add it is welcome.

> The only thing that has worked at this time is to Exit the
> Base Config. Then I go to dselect and try to finish getting
> the rest installed.
> I haven't tried this with sid yet only testing. I don't know
> if the installer goes to fetch the information or if that is
> built into the installer.
> :-(

If it is tasksel then this is normal.


Reply to: