[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debconf and other outdated packages

On 05-Feb-09 21:23, Javier Kohen wrote:
> Hi,
> I was wondering why some packages which are successfully compiled by 
> buildd for gcc-3.4 don't make it to the pool. One particular case is 
> debconf 1.4.45, which fixes some awful looking error messages when 
> running dpkg. Another is the Is there always manual intervention 
> involved in moving the packages to the pool? I'm afraid I don't know how 
> Debian works on that level.

Thanks for the report. Usually there is almost no manual intervention
necessary. However, something went wrong with the archive's source 
update and also with the upload of some packages.

I just rebuilt and uploaded quite a few missing package versions.
The debconf version 1.4.45 is now available in the archive.

Andreas Jochens

Reply to: