[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Debconf and other outdated packages


I was wondering why some packages which are successfully compiled by buildd for gcc-3.4 don't make it to the pool. One particular case is debconf 1.4.45, which fixes some awful looking error messages when running dpkg. Another is the Is there always manual intervention involved in moving the packages to the pool? I'm afraid I don't know how Debian works on that level.

Javier Kohen <jkohen@users.sourceforge.net>
ICQ: blashyrkh #2361802
Jabber: jkohen@jabber.org

Reply to: