[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Libglade2-2.4.1-2 not in gcc-3.4

On 05-Feb-03 19:59, Michal Schmidt wrote:
> Andreas Jochens wrote:
> >Could you try 'apt-get install --reinstall libapt-pkg-perl apt-src'
> >to verify if it works now?
> >
> No. When I do that, apt-src breaks again.
> Did you really upload it? I'm asking because I deleted 
> /var/cache/apt/archives/libapt-pkg-perl_0.1.13_amd64.deb
> before doing the apt-get install --reinstall ...,
> and it was created again with the date 2004-10-15 09:43.
> The md5sum is 07c3c32ddeae535ba39a3dae934cfd29.
> And I made sure it was downloading from alioth and not from a mirror.

You are right, it was still the old version. I just tried to reupload
it again and I think it worked this time.
Could you try to 'apt-get install --reinstall' it once again please?

Andreas Jochens

Reply to: