[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Libglade2-2.4.1-2 not in gcc-3.4

Only that apt-src won't run, it aborts with a Segmentation Fault. I remember I reported this about 10 days ago regarding a similar problem with cvs.

Thanks anyway, I'll get the sources "by hand" with apt-get source.

Michal Schmidt wrote:
Javier Kohen wrote:


I wanted to update a couple packages that depend on the 2.4.1-2 version of the libglade2 package, but for some reason it hasn't been uploaded to the gcc-3.4 pool. I see it in the pure64 tree and according to the buildd logs in http://debian-amd64.alioth.debian.org/gcc-3.4/buildd-logs/libglade2_2.4.1-2_amd64.log it's been built correctly. There are some warnings at compile time, but those seem to be the exact same warnings that -1 got, and that one is in gcc-3.4 already.

I'm not sure how the repository system works, but it's been more than a week since the package was built for gcc-3.4.

As a side matter, do you think that, new bugs left aside, I could break something by installing the pure64 libglade2_2.4.1-2 package on a gcc-3.4 installation for now?

A better solution will be compiling the package from source:
apt-src install libglade2
cd libglade2-2.4.1
dpkg-buildpackage -rfakeroot
cd ..
dpkg -i libglade2-0_2.4.1-2_amd64.deb


Javier Kohen <jkohen@users.sourceforge.net>
ICQ: blashyrkh #2361802
Jabber: jkohen@jabber.org

Reply to: