[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gcc-3.4 to unstable for amd64?

On Mon, May 10, 2004 at 03:48:05PM -0500, John Goerzen wrote:
> >    gcc-3.4 will become default after the release, why should we not already
> >    build everything with gcc-3.4, since it produces faster code?
> I'm not sure that performance is itself a good enough rationale to
> justify breaking from all the other archs in sid.

Thats true. But thinking of hppa and AFAIR IA64 too forcing gcc-3.0 into 
woody to run at all, puts this into another light. But if we are not
going to release with sarge anyway, there is no reason to hurry.

Frederik Schueler


Reply to: