[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: new video card (was Re: USB cards for PWS 433au)

On Mon, Jun 25, 2012 at 01:34:51AM -0500, Bob Tracy wrote:
> On Mon, Jun 25, 2012 at 12:28:19AM -0500, Bob Tracy wrote:
> > > I'll see about getting another video card to try.  Any recommendations
> > > as far as something that will support 1280x1024x24 on a PWS?  In the
> > > meantime, I can try backing off the resolution to 1024x768x24 to see if
> > > that makes the stripes go away.
> Found another Radeon 7500 made by Diablotek.  Has double the video RAM
> of my current 7500, so that should handle 1280x1024x24 just fine.  Price
> with shipping was just over US$50.  Not too bad, considering I saw a few
> 64MB cards going for over $100 :-(.

Ok...  NOW I'm *really* confused.  I'd be willing to *swear* I tried
everything I could think of to get this critter running 1280x1024x24,
and the absolute best I could do at the time was 1280x1024x16.  Now, for
whatever reason, 24-bit depth is working perfectly at that resolution
with my 64MB PowerColor Radeon 7500.  Obviously, 64MB of video RAM is
more than enough to run at that resolution and depth, so now I've got a
spare video card coming :-).

A couple things about 1280x1024 though...  I'm running a 15" CRT through
a two-port KVM switch, and the EDID probe doesn't automatically detect 
the availability of a suitable 1280x1024 video mode.  Here's the modeline
I added to "xorg.conf":

Modeline "1280x1024"  109.00  1280 1368 1496 1712  1024 1027 1034 1063 -hsync +vsync

Works a treat.  Screen is gorgeous.

On the original subject of USB cards, it turns out my other USB card is
simply a later revision of the same VIA card that doesn't work, and the
later rev doesn't work either.  Time to go find a NEC chipset USB card.


Reply to: