[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: aboot of 31r0a on multia - hangs (?) at kernel boot

Good evening, sir.

Ted here.
I should have been more explicit.
I perform a minimal install off of a 30r6 cd (I've also used the 30r5 cd)
and complete the install, including installing aboot.  The default
installed kernel is a 2.2 kernel.

After I'm totally finished with said VERY minimal installation, I edit my
sources.list file, and perform a dist-upgrade, including any needed
updates to aboot.

Because I'm not very good with linux yet, and because of the differences
between a 2.2 kernel and image and a 2.6 kernel with initrd, I perform
that step entirely last. (Putting a new kernel onboard).

Once that's done, I install all the other things I'd use <which, seeing as
it's a MULTIA, isn't TOO Much, although I have gotten X and sound to work>


> On Thu, Dec 15, 2005 at 09:07:24AM -0600, Ted S. Letofsky wrote:
>> Good morning, Robert,
>> I have had 3 Multias, set up similarly, and haven't been able to get ANY
>> of them to boot of a CURRENT Distro cd of any kind.
>> I get the same symptoms you do.  The distros I've tried for sure include
>> Debian 31xxx, Gentoo, and AlphaCore <I think I tried others but nothing
>> worked>
>> I install off of a 3r6 cd, and then do a dist upgrade, and that works
>> fine.
> Does this dist-upgrade include an upgrade of the kernel and/or installing
> an
> updated aboot boot block on the disk?
> Thanks,
> --
> Steve Langasek                   Give me a lever long enough and a Free OS
> Debian Developer                   to set it on, and I can move the world.
> vorlon@debian.org                                   http://www.debian.org/

Reply to: