[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

aboot of 31r0a on multia - hangs (?) at kernel boot



I'm trying to boot off a SCSI-CDROM, have monitor & keyboard attached directly (not serial) and SRM (BL5 V3.8-1 Jun 22 1995 18:10:45) is running. I "boot dka200" and the CD comes up fine, "0" ("1" & "2" as well, but they route the console to ttyS0 & ttyS1 respectively) begins the booting process, but invariably stops at:

"aboot: starting kernel boot/vmlinuz with arguments ramdisk_size=16384 root=/dev/ram devfs=mount,dall"
(the keyborad indicators flash once and the CD seems to be accessed)

I another thread it was suggested that the output may be routed to the wrong console, but explicitly including "console=tty" or "console=tty0" doesn't sove the problem.

Are there any SRM environment variables that might be responsible (the multia has been experimented with for a long time, so they most certainly aren't at factory settings anymore. It ran Red Hat once, but the disk seems to have been wiped)? Or am I missing something else entirely (I've never worked with an alpha before)?

Yours,
Robert Kosten

PS: I tried the multia docs, alphalinux.org, the debian docs, the gentoo docs (since gentoo has exactly the same problem) and google, of course, but all these imply the kernel "just boots".

--
Eritis sicut Deus scientes bonum et malum.



Reply to: