[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: aboot of 31r0a on multia - hangs (?) at kernel boot

On Thu, Dec 15, 2005 at 09:07:24AM -0600, Ted S. Letofsky wrote:
> Good morning, Robert,

> I have had 3 Multias, set up similarly, and haven't been able to get ANY
> of them to boot of a CURRENT Distro cd of any kind.
> I get the same symptoms you do.  The distros I've tried for sure include
> Debian 31xxx, Gentoo, and AlphaCore <I think I tried others but nothing
> worked>

> I install off of a 3r6 cd, and then do a dist upgrade, and that works fine.

Does this dist-upgrade include an upgrade of the kernel and/or installing an
updated aboot boot block on the disk?

Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
vorlon@debian.org                                   http://www.debian.org/

Attachment: signature.asc
Description: Digital signature

Reply to: