[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Booting an Alpha with CMD646 IDE Chipset and 2.4



Hello !
On Tue, May 14, 2002 at 02:50:15PM +0200, Alexander Wirt wrote:
> I tried to boot my 164LX Alpha with an selfbuild and either and debian
> image (2.4.18) both failed.

Are you using SRM or AlphaBIOS ?

> The debian image couldn't find /dev/hda (maybe my fault).
> My selfbuild dies when enabling the IDE Chipset.
> It isn't able to set the interrupt, and then it stops
> with lost interrupts. Thats all booting stops there.
> I recompiled the the kernel without dma and multiword, but that
> don't worked. I also enabled the CMD640 bugfix option but that don't
> helped. Has anybody an idea to boot my alpha with 2.4? 

I am booting 2.4.17 for quite a while now. Depending on your
bootloader you have to include proper SRM options in your config. I
can pick up my .config tonight and mail it to you if you want.

           Helge

P.S. And yes, I am booting of IDE though the rest is mostly SCSI.

-- 
Helge Kreutzmann, Dipl.-Phys.               Helge.Kreutzmann@itp.uni-hannover.de
  gpg signed mail preferred    gpg-key: finger kreutzm@rigel.itp.uni-hannover.de
    64bit GNU powered                  http://www.itp.uni-hannover.de/~kreutzm
       Help keep free software "libre": http://www.freepatents.org/

Attachment: pgpDdeAOsserK.pgp
Description: PGP signature


Reply to: